PHP 5 Becomes Dangerous in 2 Months

PHP

PHP 5 Becomes Dangerous in 2 Months… if you know what this means great, if not and you have a website you might want to check with your web developer to see if this effects you.

Like any product such as Windows, support for things like security updates has to eventually end on old versions. It is time for this to happen for PHP 5. 

In 2 months time (31st December 2018) if your website is still using a version of PHP such as 5.4 or 5.6 and a security vulnerability is discovered in one of these versions, it means that your website may be vulnerable to attack. 

Don’t panic it is not the end of the world, if you are worried contact me.

Leave a Reply

Your email address will not be published. Required fields are marked *